Free Userbar - Userbars - User Bar - User Bars
 
Advanced search
Registered users

Username:

Password:

Log me on automatically next visit?

¬ Forgot password
¬ Registration

» Upload Userbar
» Animate Userbar
» Userbars Tutorial
» Userbar Tournaments
» Forum
» Chat Room
» FAQ
» Links

• PC Cheat Codes

>> If you dont know how to design a userbar, then write here a Userbar that you want. >> If you know how to design them help these people and design what they request.




USERBARS.org | Free Forum Userbars

On eBay now
eBay

TM-600 ADSL2+ ADSL Tester for xDSL Line Test/ Maintenance Tools ADSL2 DMM Tester

TM-600 ADSL2+ ADSL Tester for xDSL Line Test/ Maintenance Tools ADSL2 DMM Tester
$238.60

Buy Now

template

TM-600 ADSL2+ ADSL Tester for xDSL Line Test/ Maintenance Tools ADSL2 DMM Line Network Meter Tester Basic VersionDescription:

TM-600 ADSL2+ Tester specially designed for xDSL line test (xDSL include: ADSL, ADSL2, ADSL2+, READSL etc) and maintenance It provides xDSL test, PPPoE dial test, DMM test, Modem emulation, line voltage indication and so on.

TDR and Tone Tracker function can be added to this device as options.

It is one multifunction tester with smart size, true color LCD and powerful management software as well as the 6600mah rechargeable battery etc

Functions:

◇ DSL Physical layer test
◇ Modem Emulation (Replace the user Modem completely)
◇ PPPoE Dialing (RFC1683,RFC2684,RFC2516)
◇ PPPoA Dialing (RFC2364)
◇ Telephone Function
◇ DMM Test
◇ Ping Function (WAN & LAN)
◇ Data upload to computer and software management
◇ Setup system parameter: backlight time, shut off automatically time without operation,
press tone,
◇ Revise PPPoE / PPPoA dial attribute, user name and password; restore factory value and
so on.
◇ Check dangerous voltage

Not Include:
- Optical Power Meter (Optional)
- Visual Fault Locator (Optional)
- Tone Tracker (Optional)
- TDR Cable Fault Locator (Optional)

Key Features:

◇ Test objects: ADSL; ADSL2; ADSL2+; READSL

◇ Fast Copper tests with DMM (ACV, DCV, Loop and Insulation Resistance, Capacitance,

Distance)

◇ Supports Modem emulation and simulating login to Internet

◇ Supports ISP login (user name / password) and IP Ping test (WAN PING Test,

LAN PING Test)

◇ Supports all multi-protocol, PPPoE / PPPoA (LLC or VC-MUX)

◇ Connects to CO via alligator clip or RJ11

◇ Rechargeable Li-ion Battery

◇ Beep and LEDs alarm indications (Lower Power, PPP, LAN,xDSL)

◇ Data memory fuction

◇ LCD display, Menu operation

◇ Auto shut off if no any operation on keyboard

◇ Compliant with all known DSLAMs

◇ Software management

◇ Simple, portable and money-saved

Specifications:

ADSL2+

Standards

ITU G.992.1(G.dmt),ITU G.992.2(G.lite),ITU G.994.1(G.hs),

ANSI T1.413 issue #2,ITU G.992.5(ADSL2+)Annex L

Up channel rate

0~1.2Mbps

Down channel rate

0~24Mbps

Up/Down attenuation

0~63.5dB

Up/Down noise margin

0~32dB

Output power

Available

Error test

CRC, FEC, HEC, NCD, LOS

Display DSL connect mode

Available

Display channel bit map

Available

ADSL

Standards

ITU G.992.1 (G.dmt), ITU G.992.2(G.lite)

ITU G.994.1(G.hs), ANSI T1.413 Issue # 2

Up channel rate

0~1Mbps

Down channel rate

0~8Mbps

Up/Down attenuation

0~63.5dB

Up/Down noise margin

0~32dB

Output power

Available

Error test

CRC, FEC, HEC, NCD, LOS

Display DSL connect mode

Available

Display channel bit map

Available

DMM Test

DC voltage (V):

-400~400

AC voltage (V):

0~400

Loop resistance(Ω):

0~20000

Capacitance (nF):

0~1000

Insulation resistance (MΩ):

0~50

General Specification

LCD

800x480 TFT

Power supply

Internal Rechargeable 6600mAH Li-ion battery

Battery Duration

4 to 5 hours

Working temperature

0-40 ℃

Working moisture

5%-90%

Dimensions

170mm×70mm×52mm

Weight:

<0.6kg

1.Yourvalid phone number is very necessary for the shipping,otherwise we can\'t guarantee that the package wouldsafely arrives.

2. Any Customs tax applied to this package should becovered by buyers.

3.As has been stated onthe item description, Import duties,taxes andcharges are not included in the item price and shippingcharges. These charges be at the buyer responsibility.meanwhile the customs tax depend on the buyer localcustoms office.

What\'s inPackage:1xTM-600 ADSL2+ Tester

ContactUs:
1. Wehavealwaysbeentryingtoprovidethe by\"Ask aquestion\".

2.Paymentmust bereceivedwithin 7businessdays ofsaleclosing.

Shipping

1. style=\"margin: 0cm 0cm 0pt\" class=\"content\">2. ItemshippedviaSingaporePost orHongKongPost ,It takesabout7-30businessdays style=\"margin: 0cm 0cm 0pt\" class=\"content\">3. Ifyou donotreceiveyouritem(s)by 30businessdays,Pleasefeelfree tocontactus viamailsystem ,we willtry ourverybest toresolveanyproblemswithyou

ReturnPolicy

1. Return is accepted within 30 style=\"margin: 0cm 0cm 0pt\" class=\"content\">2. Ifthisitem isdefectiveuponreceipt,customerhas upto 14daysfromdate ofreceiptforexchangeof a newone.

OtherPolicies

We arenotresponsiblefor anycustomduty orimporttax.

If youneed wewritelowprice onshippingbill,plsleavemessagewhen youmakepayment.

Allemailswill beansweredwithin24hours.If youdo wewillreply toyou assoon aspossible,Suggestsendmessageto us,That iseasy tofind .

 

 

Buy Now

When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.


Related Userbars
       

More items on eBay

As an eBay Partner, userbars.org may earn a commission from qualifying purchases.



All userbars are property of respective authors.
Copyright © 2002 4homepages.de | Template © 2005 Bali Web Design