TM-600 ADSL2+ ADSL Tester for xDSL Line Test/ Maintenance Tools ADSL2 DMM Tester
Descriptions:
Specifications:
TM-600 ADSL2+ Tester specially designed for xDSL line test (xDSL include: ADSL, ADSL2, ADSL2+, READSL etc) and maintenance It provides xDSL test, PPPoE dial test, DMM test, Modem emulation, line voltage indication and so on.
TDR and Tone Tracker function can be added to this device as options.
It is one multifunction tester with smart size, true color LCD and powerful management software as well as the 6600mah rechargeable battery etc
Functions:
◇ DSL Physical layer test
◇ Modem Emulation (Replace the user Modem completely)
◇ PPPoE Dialing (RFC1683,RFC2684,RFC2516)
◇ PPPoA Dialing (RFC2364)
◇ Telephone Function
◇ DMM Test
◇ Ping Function (WAN & LAN)
◇ Data upload to computer and software management
◇ Setup system parameter: backlight time, shut off automatically time without operation,
press tone,
◇ Revise PPPoE / PPPoA dial attribute, user name and password; restore factory value and
so on.
◇ Check dangerous voltage
◇ Tone Tracker (Optional)
◇ TDR Cable Fault Locator (Optional)
Key Features:
◇ Test objects: ADSL; ADSL2; ADSL2+; READSL
◇ Fast Copper tests with DMM (ACV, DCV, Loop and Insulation Resistance, Capacitance,
Distance)
◇ Supports Modem emulation and simulating login to Internet
◇ Supports ISP login (user name / password) and IP Ping test (WAN PING Test,
LAN PING Test)
◇ Supports all multi-protocol, PPPoE / PPPoA (LLC or VC-MUX)
◇ Connects to CO via alligator clip or RJ11
◇ Rechargeable Li-ion Battery
◇ Beep and LEDs alarm indications (Lower Power, PPP, LAN,xDSL)
◇ Data memory fuction
◇ LCD display, Menu operation
◇ Auto shut off if no any operation on keyboard
◇ Compliant with all known DSLAMs
◇ Software management
◇ Simple, portable and money-saved
Payment
Delivery details
Terms of sales
About us
Warranty & Return / Contact us
Payment
PayPal
For PayPal eCheck payment, PayPal usually takes between 3 and 5 business days to clear the payment. We can only ship out order after the payment is cleared.
VISA / MATERCARD / AMEX / DISCOVER (U.S. Credit Card Only)
If card\'s registered billing address is not in U.S., please use PayPal as payment gateway.
Purchase multiple listings? Simply commit to buy all items, and process the payment from the last checkout.For additional combined shipment request, please feel free to contact us.
Delivery details
SHIPPING & HANDING:
Order will be shippedwithin the same day or 2-3 working days after the payment is received.
Order placed on the weekends will be shipped out on next Monday or Tuesday (holiday excluded) .
Local pickup is not available and we regret that we can not be responsible for any wrong or undeliverable addresses.
U.S. DOMESTIC ORDERS:
We useUSPS,FedEX & UPS as regular forwarder, for order shipped to California address, we are required to collectCA sales tax.
Order with UPS shipping method completed (payment is received) before9AM PSTwill be shipped out on the same day (weekends or
holidays excluded)
We do not ship to APO, FPO, AK, HI, PR with the same domestic shipping rate via USPS mail, unless charged additionally.
ATTENTION FOR ALL INTERNATIONAL ORDERS:
Buyer is responsible for any applicableVAT duty, clearance fee and local tax, based on regulation of importing countries.
Terms of sales
Please leave Positive responseand 5 Star Ratings for us if you are satisfied with our products and service, and we will do the same for you !!! =)
YOUR SATISFACTION IS OUR HIGHEST PRIORITY.Please contact us if you have any questions or requests about our products or service. We are always glad to assist you and stand by our products.
About us
Welcome to our store. We are a reputable business in Southern California since 2012. With our experiences and relationship, we are able to offer quality products and competitive price to our customers. Please purchase with confidence.
We carry the most variety of new replacement batteries, chargers, headsets, earpieces, speaker microphones, and accessories for Two-Way Radio, Ham Radio, Portable Radio; and new replacement batteries and chargers for Power Tool, Cordless Drill, Grease Guns, and etc.
We continually strive to update and improve our product line. If there is anything that you are tying to find, or if you need help to find the right power tool replacement batteries, please feel free to contact us. (\"Ask a question\" located on the bottom of our listing)
All s, trademarks and registered trademarks are the property of their respective holders.
Warranty & Return / Contact us
- We guarantee against any defective products. A full refund can be provided for any defective or misrepresented products within 30 days. There is no restocking fee in this case.
-
We provide30 days money backon non-defective, undamaged, unused and resalable products.Restocking fee and other fee may apply upon the condition of returned products. Shipping and handling fees are non-refundable.
Product isnot eligibleforrefund afterthe30-dayrefund period has expired.
- Each product carries limited replacement warranty period stated in each listing\'s item description.
-
-
- The warranty does not cover damage caused by accident, abuse, neglect, modification, alteration, misuse, repair, modification or physical damages.
- Warranty will be provided to the original purchaser only.The warranty will not renew once a replacement has been made. This means that a warranty replacement item will not have a new warranty period.
- Please allow us to resolve any possible case. Our greatest mission is to provide the best customer service.
Shipping Policy
.If this is your first deal with us or buying for an item which needs international shipping, we suggest you review our shipping terms in descriptions. International shipping usually takes longer time than domestic, since it?s based on shipping service provider and both countries Customs.Estimated delivery time varies by destination but usually take 7-25 business days(excluding holidays and weekends),or longer for certain countries. But we always delivery faster than estimated.
Payment Policy
Payment must be received within 5 days of the sale close. We reserve the right to cancel the transaction and relist the item if payment has not been received within this time frame.
response
Thank you for your purchase!
If you are happy with items, please leave us positive response with five star.
We would highly appreciate your kindly & encouraging approval.
Leaving Negative response or Neutral response is never a good way to resolve problem .
If any questions or concern with your order, please us before you leaving Negative/Neutral response or opening disputes.
We will offer help to resolve your problems as fast as possible.
When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.