Welcome, Guest. Please login or register.
Sep 02, 2014, 06:20 PM

Login with username, password and session length
13520 Posts in 2079 Topics by 2113 Members
Latest Member: pajiet
Search:     Advanced search
+  Userbars.ORG Forum | Community
|-+  Userbar Newbies
| |-+  How To Make Userbars (Moderators: telobyte, Houck, Blayde, GuiltyGear, Zaitzev)
| | |-+  Help Me! My Font Trouble Still Isn't Fixed
« previous next »
Pages: [1] Print
Author Topic: Help Me! My Font Trouble Still Isn't Fixed  (Read 1821 times)
Ty Tass
Newbie
*
Posts: 5


View Profile
« on: Jan 01, 2007, 03:12 AM »

I try to install my Visitor fonts into the windows font folder (C:\Windows\fonts) and it says windows is currently using it try again when it isnt. But its not using that font so...? any ideas?
« Last Edit: Jan 02, 2007, 05:59 PM by Ty Tass » Logged
deaththrea10
Newbie
*
Posts: 12

Just trying to make great userbars.


View Profile
« Reply #1 on: Jan 01, 2007, 09:38 AM »

Well for starters what are you using Photoshop or Gimp?

I only know Gimp. If you do i can help you with that.

If do just go to the filters menu then text then it has free text then you configure the text thing but must extract it to use it. And to use it you must allways do it that way. It wont work with normal text button.

Logged

Ty Tass
Newbie
*
Posts: 5


View Profile
« Reply #2 on: Jan 01, 2007, 09:09 PM »

sorry i use photoshop Tongue
Logged
Ty Tass
Newbie
*
Posts: 5


View Profile
« Reply #3 on: Jan 01, 2007, 09:20 PM »

sry for double posting. I fixed the problem. This computer is used by multiple people and only one has administrative power. I had to go on that file to install the font.

EDIT: Nevermind theres still a problem. The font is in c:\windows\fonts but its not showing up under fonts in photoshop Sad please help
« Last Edit: Jan 01, 2007, 09:46 PM by Ty Tass » Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by SMF 1.1.16 | SMF © 2011, Simple Machines Design by 7dana.com